[SOLVED] Game runs but is not rendered



Users browsing this forum: No registered users and 1 guest

Next topic
Previous topic
Post new topic Reply to topic  NeoAxis Forum Index » General » Migration Issues
Search for:
Author Message
Unlimited License
Unlimited License

Joined: Thu Feb 21, 2008
Posts: 507
Location: Udine
PostPosted: Thu Sep 30, 2010 10:33 am Post subject: [SOLVED] Game runs but is not rendered
Bottom of Page Back to top
EDIT: solved. I just made a mistake moving some lines of code.

I just ported my project from 0.85 to 0.9. It compiles and runs, but, after loading a map, all I see is a gray screen. If I select to show physics, I see that the entities and staticmeshes have been loaded. (see attached pictures)
It surely is a rendering program.
What could it be?


Game 2010-09-30 12-28-45-03.jpg

Game 2010-09-30 12-29-13-82.jpg

_________________
http://twitter.com/dr_acv
http://www.flickr.com/photos/albertocv/
Serious game built with NeoAxis: http://www.youtube.com/watch?v=If57xaVy ... re=related
 
 Profile  
Moderator
Moderator
User avatar

Joined: Wed Nov 28, 2007
Posts: 1508
Location: Vancouver, British Columbia
Country: Canada (ca)
PostPosted: Fri Oct 08, 2010 9:40 pm 
Bottom of Page Back to top
Woah!

_________________
I'm NOT paid or work for NeoAxis. I only help moderate these boards. My opinions are not the opinions of NeoAxis Group LTD.
 
 Profile  
Unlimited License
Unlimited License

Joined: Wed Jun 02, 2010
Posts: 100
PostPosted: Sat Oct 09, 2010 2:08 pm 
Bottom of Page Back to top
Maybe it's still using one of the old DLL files, and getting confused because of the differences between versions.

Other than that, I'm with Maxwolf. Woah!

 
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  NeoAxis Forum Index » General » Migration Issues

Jump to:  

Next topic
Previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum


All times are UTC




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group