Bugs


Users browsing this forum: No registered users and 2 guests


Post new topic
Search for:
 Topics   Replies   Author   Views   Last post 
No unread posts Attachment(s) NeoAxis 3D Engine Exporter Error "Object Refrence Not Set To An Instance Of An Object"

3

Pliacy

241

Fri Feb 10, 2017 10:31 am

Wellu View the latest post

No unread posts ColorValue bug

2

siziakov

322

Thu Oct 13, 2016 11:41 am

vsufiy View the latest post

No unread posts Attachment(s) 3ds MAX error

1

vsufiy

170

Wed Oct 12, 2016 10:28 am

vsufiy View the latest post

No unread posts Mesh preloading bug

0

Firefly

1213

Thu Sep 15, 2016 10:29 am

Firefly View the latest post

No unread posts Very small typo JumpPad.type

0

Firefly

237

Mon Aug 29, 2016 3:18 pm

Firefly View the latest post

No unread posts Sound Management

2

Firefly

317

Wed Aug 10, 2016 2:34 pm

Firefly View the latest post

No unread posts game.exe possible false-positive detection as keylogger?

11

marina

785

Mon Jul 04, 2016 9:34 pm

Ivan Efimov View the latest post

No unread posts Attachment(s) NeoAxis Engine 3.5 Bug reports

[ Go to pageGo to page: 1, 2 ]

15

marina

763

Mon Jul 04, 2016 9:34 pm

Ivan Efimov View the latest post

No unread posts mainBody.CollisionEvent

0

Firefly

212

Fri Jun 24, 2016 10:29 am

Firefly View the latest post

No unread posts MeshBoneSlot bug..?

0

Nuada

224

Sat Jun 11, 2016 9:48 pm

Nuada View the latest post

No unread posts 3.4.1 Terrain/Physics bug

2

Nuada

539

Wed Jun 08, 2016 5:55 am

Ivan Efimov View the latest post

No unread posts Error in importing mesh in Resources Editior

2

Ritik756

609

Fri May 06, 2016 10:43 am

Ritik756 View the latest post

No unread posts Small Typo in TextBlock Log message

0

Firefly

378

Tue Apr 12, 2016 10:37 am

Firefly View the latest post

Moved topic Attachment(s) Moved: Engine is not using multicores?

7

Assassin_Moder

941

Sat Aug 06, 2016 1:49 pm

Assassin_Moder View the latest post

No unread posts Attachment(s) Rendering bug

9

Nuada

1031

Sun Mar 27, 2016 12:43 am

Ivan Efimov View the latest post

No unread posts Heightmap Terrain Manager Import not working

14

Wolfsong73

1141

Sat Mar 26, 2016 10:12 am

Firefly View the latest post

No unread posts [Fixed 3.4.1] Loading native library failed CefGlue\libcef.dll

5

marina

725

Fri Feb 19, 2016 10:14 am

Ivan Efimov View the latest post

No unread posts Debug Gerometry for occluder and region always rendering

0

Firefly

365

Thu Feb 18, 2016 12:54 pm

Firefly View the latest post

No unread posts Attachment(s) NA 3.4 typo

1

Firefly

461

Tue Feb 09, 2016 10:39 pm

Ivan Efimov View the latest post

No unread posts PlayerType never Preloaded

1

Firefly

885

Mon Feb 01, 2016 10:50 am

Firefly View the latest post

No unread posts New demos

0

Firefly

451

Sun Jan 31, 2016 1:43 pm

Firefly View the latest post

No unread posts (Solved)Physics bug.

[ Go to pageGo to page: 1, 2 ]

15

Night Hawk

1690

Fri Jan 15, 2016 3:31 pm

Night Hawk View the latest post

No unread posts [SOLVED]Bug found in Map editor for activeWeaponAttachedObject and simple fix

2

Incin

428

Sun Jan 03, 2016 12:08 pm

Incin View the latest post

No unread posts OnRender called while IsPostCreated = false

1

Firefly

453

Thu Nov 19, 2015 5:36 pm

Nuada View the latest post

No unread posts Log Spam

3

Firefly

485

Mon Nov 16, 2015 8:34 pm

De3DeR View the latest post

No unread posts Ressource editor deleting files on renaming

9

RuLZ

800

Thu Nov 12, 2015 8:36 pm

De3DeR View the latest post

No unread posts Billboards perfomance.

3

Nuada

656

Fri Nov 06, 2015 2:54 pm

Nuada View the latest post

No unread posts Attachment(s) Load assemblies bug.

0

Nuada

341

Fri Nov 06, 2015 2:51 pm

Nuada View the latest post

No unread posts Lights bug. Also perfomance bug.

0

Nuada

365

Fri Nov 06, 2015 2:24 pm

Nuada View the latest post

No unread posts SceneBox objects duplication

1

Firefly

460

Tue Oct 27, 2015 11:57 pm

Nuada View the latest post

No unread posts Attachment(s) RendererWorld.Instance.FrameRenderTime lost sync with shader 'time' variable

6

Firefly

774

Wed Sep 02, 2015 1:17 am

De3DeR View the latest post

No unread posts Attachment(s) Dynamic Shadows are Inaccurate

5

Emo

1458

Sun Jul 12, 2015 2:20 pm

Firefly View the latest post

No unread posts Attachment(s) PhysX Implementation bug

1

Nuada

625

Wed Jul 01, 2015 8:19 pm

Ivan Efimov View the latest post

No unread posts (2.1) "ForceMaterial" disappears in ME when reloading map

9

LDAsh

1514

Mon Jun 29, 2015 5:12 pm

Ivan Efimov View the latest post

No unread posts Attachment(s) Meshes are not visible

11

cochinasanchez

1518

Sat Jun 20, 2015 6:07 pm

cochinasanchez View the latest post

No unread posts [FIXED: 3.3.2] AttachedMesh castDynamicShadows property save is broken

1

Firefly

1209

Tue May 05, 2015 9:39 am

Firefly View the latest post

No unread posts resource editor keeps erasing my code

0

firecat

770

Mon Apr 06, 2015 6:07 pm

firecat View the latest post

No unread posts .shaderCache I/O edit: .particle and . marterial too ?

0

Firefly

664

Thu Apr 02, 2015 11:23 pm

Firefly View the latest post

No unread posts [SoundSystem] ChanelGroup.Pause not working as it should

2

Firefly

802

Thu Apr 02, 2015 9:51 pm

Firefly View the latest post

No unread posts Lights generate stripes shadows

3

kobi

1020

Thu Apr 02, 2015 9:37 pm

Ivan Efimov View the latest post

No unread posts Attachment(s) [FIXED: 3.3.1]Cracks between terrains

[ Go to pageGo to page: 1, 2 ]

16

neoaxis_fan_1

2773

Thu Apr 02, 2015 9:12 pm

Ivan Efimov View the latest post

No unread posts [FIXED: 3.3.1]Bug? I cannot paint Heightmap in square Mode anymore

2

AlfaFrikadelle

949

Thu Apr 02, 2015 5:28 pm

Ivan Efimov View the latest post

No unread posts [FIXED:3.3.1][OpenAL] Sound not played to the end

3

Firefly

924

Thu Apr 02, 2015 5:24 pm

Firefly View the latest post

No unread posts Attachment(s) [FIXED: 3.3.1]Glow broken with most post effects

1

RuLZ

785

Thu Apr 02, 2015 5:21 pm

Ivan Efimov View the latest post

No unread posts Possible Bug ?!

2

MVM

783

Wed Apr 01, 2015 9:41 pm

MVM View the latest post

No unread posts [FIXED:3.3]Resource editor path problem

2

kobi

751

Mon Mar 30, 2015 9:23 pm

Ivan Efimov View the latest post

No unread posts Selecting MapObjects in Map Editor

1

kobi

680

Fri Mar 27, 2015 10:17 am

Firefly View the latest post

No unread posts [solved]Particle is not scaleable?

2

kobi

641

Sun Mar 22, 2015 12:20 pm

kobi View the latest post

No unread posts Model is deformated during animation

3

kobi

861

Fri Mar 20, 2015 2:22 pm

CRivlaldo View the latest post

No unread posts neoaxis sdk 3.2.1 game.exe crashing

2

firecat

851

Thu Mar 12, 2015 11:22 pm

Firefly View the latest post

Display topics from previous:

  

Sort by

 
Post new topic NeoAxis Forum Index » General » Bugs Go to page 1, 2, 3, 4, 5 ... 15  Next


Users browsing this forum: No registered users and 2 guests
Jump to:  

Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron

All times are UTC




Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group